ah i dont know what i did but for some reason when i go to my dash board then layout and then page elements... one of the sidebars is missing :(... i have a 3 column template but there is a whole sidebar missing(although its not missing on my blog).. i cant access it and i've tried clicking and scrolling...

anyone here mind having a look at my template and telling me how to fix it???

thanks so much
http://funwithmama.blogspot.com

Views: 0

Reply to This

Replies to This Discussion

It looks fine to me. I'm running Firefox on Mac OSX 10.5. Did you get it resolved?

I feel for you! I know it's like panic-city when the layouts & templates start acting up. Post back if you have more troubles!
~Jami
its fine on the blog but in my dashboard i cant see the sidebar.. so i cant add elements or remove them.. and i have no idea how to fix it :( i've trade making my outer wrapper bigger but its making no difference.. thanks for ur help tho
Nadia,

You need to contact your blog carrier. It sounds like a glitch in their system.

RSS

Your Devices

How many devices do you have including e-watches, fitness bands, cell phones, e-readers, and tablets? 

Do you think you're too connected + win our daily prize.

Be a part of all of our Daily Question conversations!

Blog Prompt

FIND US ON SOCIAL MEDIA

Video Dose

What do you get when you take off a Bratz doll's makeup? Meet the people who are changing the face of girls' toys

© 2015   Created by Mom Bloggers Club.

Badges  |  Report an Issue  |  Terms of Service