ah i dont know what i did but for some reason when i go to my dash board then layout and then page elements... one of the sidebars is missing :(... i have a 3 column template but there is a whole sidebar missing(although its not missing on my blog).. i cant access it and i've tried clicking and scrolling...

anyone here mind having a look at my template and telling me how to fix it???

thanks so much
http://funwithmama.blogspot.com

Views: 0

Reply to This

Replies to This Discussion

It looks fine to me. I'm running Firefox on Mac OSX 10.5. Did you get it resolved?

I feel for you! I know it's like panic-city when the layouts & templates start acting up. Post back if you have more troubles!
~Jami
its fine on the blog but in my dashboard i cant see the sidebar.. so i cant add elements or remove them.. and i have no idea how to fix it :( i've trade making my outer wrapper bigger but its making no difference.. thanks for ur help tho
Nadia,

You need to contact your blog carrier. It sounds like a glitch in their system.

RSS

FIND US ON SOCIAL MEDIA

Blog Prompt

Question of the Day

Your One Wish

If you could make one wish for humanity what would it be?

Join the conversation to win a free gift.And, see our last winner!


Daily Video Dose

Historically Accurate Disney Princesses

What Snow White, Belle, Jasmine, Pocahontas, Aurora, and Tiana would have actually looked like if they were historically accurate. 

© 2015   Created by Mom Bloggers Club.

Badges  |  Report an Issue  |  Terms of Service