ah i dont know what i did but for some reason when i go to my dash board then layout and then page elements... one of the sidebars is missing :(... i have a 3 column template but there is a whole sidebar missing(although its not missing on my blog).. i cant access it and i've tried clicking and scrolling...

anyone here mind having a look at my template and telling me how to fix it???

thanks so much
http://funwithmama.blogspot.com

Views: 5

Reply to This

Replies to This Discussion

It looks fine to me. I'm running Firefox on Mac OSX 10.5. Did you get it resolved?

I feel for you! I know it's like panic-city when the layouts & templates start acting up. Post back if you have more troubles!
~Jami
its fine on the blog but in my dashboard i cant see the sidebar.. so i cant add elements or remove them.. and i have no idea how to fix it :( i've trade making my outer wrapper bigger but its making no difference.. thanks for ur help tho
Nadia,

You need to contact your blog carrier. It sounds like a glitch in their system.

RSS

THIS WEEK'S FEATURED GROUP

SUBMIT YOUR GIVEAWAY

Do you have a giveaway and want to know how and where to promote it? Great, join us!

JOIN THIS GROUP!

Do You Have a Green Thumb?

Do you have a seasonal garden or have a house full of plants? 

Do you have a green thumb?

What are your favorite gardening or houseplant tips?

Plus take a look at our Daily Question conversations!

TODAY'S BLOG PROMPT

Connect With Us

Our Largest Groups

© 2015   Created by Mom Bloggers Club.

Badges  |  Report an Issue  |  Terms of Service