ADVERTISEMENT

Advertisement

When i go to layout and then Fonts and color, it shows a blank box. Has this happened to anyone! If so where u able to fix it and how.

Thanks!

Views: 5

Comment

You need to be a member of Mom Bloggers Club to add comments!

Join Mom Bloggers Club

Comment by Jacqueline Williams on September 27, 2009 at 2:34pm
yea i use safari but i've tried it in explorer and the same thing happens
Comment by Mom Bloggers Club on September 27, 2009 at 10:51am
What browser are you using. I generally use Google Chrome, but if something like this happens I always use Internet Explorer or Firefox.

FOLLOW US

OUR BLOG

How Lauren Lake is Helping Women Change Their Lives


You might know Lauren Lake well from the hit courtroom show Lauren Lake’s Paternity Court, but did you know that she is also an ardent, all-around go-getter and believer in limitless living? In a recent conversation with Lake, we learned that she…

OUR DAILY PINS

Latest Activity

Wanda Jefferson liked Wanda Jefferson's blog post A Testimony For You Moms!!!!!
6 minutes ago
Wanda Jefferson liked Wanda Jefferson's blog post Monday Faith
6 minutes ago
Wanda Jefferson liked Lauren Markman's blog post Raising the allowance
6 minutes ago
Wanda Jefferson posted a status
""
8 minutes ago
Wanda Jefferson posted a status
"hip2save.com/2017/02/20/amazon-prime-earths-best-training-pants-104-pack-only-11-68-shipped/"
9 minutes ago
Wanda Jefferson posted a status
""
11 minutes ago
Wanda Jefferson posted blog posts
28 minutes ago
Madhu posted a discussion
41 minutes ago

Advertisement

TRENDING BLOG POSTS

Loading… Loading feed

© 2017   Created by Mom Bloggers Club.   Powered by

Badges  |  Report an Issue  |  Terms of Service