ADVERTISEMENT

When i go to layout and then Fonts and color, it shows a blank box. Has this happened to anyone! If so where u able to fix it and how.

Thanks!

Views: 1

Comment

You need to be a member of Mom Bloggers Club to add comments!

Join Mom Bloggers Club

Comment by Jacqueline Williams on September 27, 2009 at 2:34pm
yea i use safari but i've tried it in explorer and the same thing happens
Comment by Mom Bloggers Club on September 27, 2009 at 10:51am
What browser are you using. I generally use Google Chrome, but if something like this happens I always use Internet Explorer or Firefox.

ADVERTISEMENT

ADVERTISEMENT

Advertisement

MBC CUTIES

Our current cutie was uploaded by Stephanie WentworthUpload a photo of your cutie. They may be featured here. See all of the cuties.

Our Latest Food, Travel & Lifestyle Posts

Is Your Man Loyal Or A Cheater?

Whenever two people form a relationship, there are moments when one might believe the other is cheating on them. Whether it's out of insecurity or there are signs that just don't seem right, it is painful and betraying. The good news, there are also signs that strongly suggest your man is not running around. …

Save Money on Event Planning

Whether we like it or not, we will all at one point have to wear the event planning cap. Why is that? Because we are human, and along with our humanity come life celebrations: baby showers, weddings, graduations, anniversaries, retirements, funerals, and the list goes on and on. I'm sure that I don't…

Advertisement

ADVERTISEMENT

ADVERTISE

© 2016   Created by Mom Bloggers Club.   Powered by

Badges  |  Report an Issue  |  Terms of Service